Problems with IE

Since a couple of days we experience problems viewing our site with Internet Explorer 8, version 8.0.600.1.18702. The errors seem to be related with our wordpress theme and not with JSXGraph. We would be very happy to receive hints what is going wrong.

This entry was posted in Uncategorized and tagged . Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

4 Comments

  1. Posted August 3, 2009 at 11:43 am | Permalink

    Update: with the new wordpress theme “fusion” the problems with IE8 seem to be solved.

  2. Posted October 14, 2009 at 4:14 pm | Permalink

    Here are details of the IE 8 error I get

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.30618; .NET CLR 3.5.30729; OfficeLiveConnector.1.4; OfficeLivePatch.0.0)
    Timestamp: Wed, 14 Oct 2009 14:08:58 UTC

    Message: Object required
    Line: 25
    Char: 169932
    Code: 0
    URI: http://webmasterinresidence.ca/webmasterinresidence/wp-content/plugins/wp-coffee-log/jsxgraphcore.js

    Message: Invalid argument.
    Line: 25
    Char: 398608
    Code: 0
    URI: http://webmasterinresidence.ca/webmasterinresidence/wp-content/plugins/wp-coffee-log/jsxgraphcore.js

  3. Posted October 14, 2009 at 4:15 pm | Permalink

    FYI if you go into compatibility mode on IE8 the errors disappear

  4. Posted December 26, 2009 at 10:40 pm | Permalink

    IE nervt, hab jetzt mit IE 6,7 und 8 versucht, sturzt eunfach ab…

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

 
  • Archives